standard visual feedback of menu item click not present on contextual menu

VERIFIED DUPLICATE of bug 355375

Status

()

Core
Widget: Cocoa
VERIFIED DUPLICATE of bug 355375
10 years ago
10 years ago

People

(Reporter: James, Assigned: Josh Aas)

Tracking

({polish})

Trunk
PowerPC
Mac OS X
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b2pre) Gecko/2007112404 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b2pre) Gecko/2007112404 Minefield/3.0b2pre

On contextual menus, the visual feedback of a flash of the item selected before the menu closes and the action takes place is not present.
This is disconcerting,  since it leads you to believe that you have not in fact selected the item that you intended.
The visual feedback is present on the menubar menu.

Reproducible: Always

Steps to Reproduce:
1. Right click (ctrl click) anywhere in the main window
2. Choose an item
3. the standard visual feedback for menu selection is not present
Actual Results:  
the action happens without the standard indication.

Expected Results:  
The standard visual clue should be there - it is in every other menu.

Updated

10 years ago
Assignee: nobody → joshmoz
Component: Menus → Widget: Cocoa
Keywords: polish
Product: Firefox → Core
QA Contact: menus → cocoa
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 355375
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.