Reversed Text in the URL, and search bar and anywhere else to type (in Firefox)

RESOLVED DUPLICATE of bug 256763

Status

()

--
trivial
RESOLVED DUPLICATE of bug 256763
11 years ago
10 years ago

People

(Reporter: drigerfang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Well, This has happened ONE time before, I found it a Little weird,
I was just watching a video on youtube, and the I opened a new tab, and went to wikipedia. I closed that, and went back to the video, later, i typed in the search bar on the top-right corner, then the text came out in a weird reversed way,one more thing, the blinking bar is always on the right of the text, but when this happened it was constantly on the left of the text. 
what it looked like : siht si woh ti dekool

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Please update to Firefox 3: http://www.mozilla.com/firefox/
and the latest Java plugin version. It should fix it.
File a new bug if the problem still occurs.  Thanks for your report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 256763
You need to log in before you can comment on or make changes to this bug.