highlighted dom nodes stay highlighted even after another node is selected

RESOLVED DUPLICATE of bug 230149

Status

Other Applications
DOM Inspector
RESOLVED DUPLICATE of bug 230149
10 years ago
8 years ago

People

(Reporter: worms, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a9pre) Gecko/2007102503 SeaMonkey/2.0a1pre
Build Identifier: Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a9pre) Gecko/2007102503 SeaMonkey/2.0a1pre

After selecting a first DOM node on a web page, then selecting a second node, the first one stays highlighted in red. 

Reproducible: Always

Steps to Reproduce:
1. go to http://www.yahoo.com
2. select the hbox 
3. the hbox is highlighted in red
4. select the status bar
5. the status bar is highlighted and blinks once, and the hbox stays highlighted
6. select the statusbarpanel

Actual Results:  
You get three elements highlighted (see screenshot, on the left the SeaMonkey 2.0a1pre with DOMI 1.9a9pre, on the right SeaMonkey 1.1.5 with older DOMI)

Expected Results:  
The selected element should only blink and stay highlighted when it's selected -I think)

I've tried with a clean profile on SeaMonkey 2.0a1pre and gets the same bug.

Here is my config.:
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a9pre) Gecko/2007102503 SeaMonkey/2.0a1pre

*** Extensions (enabled: 11, disabled: 0; total: 11)
APNG Edit 1.0 
Console² 0.3.8+ 
DOM Inspector 1.9a9pre 
Flashblock 1.3.7.1 
Greasemonkey 0.7.20070607.0 
InfoLister 0.9f.1 
JavaScript Debugger 0.9.87 
JSView 1.4 
Menu Editor 1.2.3.3 
SeaMonkey Debug and QA UI 1.0pre 
xSidebar 1.0.3 

*** Themes (2)
SeaMonkey Default Theme [selected]
SeaMonkey Modern 

*** Plugins
DivX Player Netscape Plugin
DivX® Content Upload Plugin
DivX® Web Player
Java(TM) Platform SE 6 U3
Microsoft® DRM
Mozilla Default Plug-in
RealJukebox NS Plugin
RealPlayer Version Plugin
RealPlayer(tm) G2 LiveConnect-Enabled Plug-In (32-bit) 
Shockwave Flash
Windows Media Player Plug-in Dynamic Link Library

Updated

10 years ago
Duplicate of this bug: 408391

Updated

10 years ago
Depends on: 368608

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373580

Updated

10 years ago
No longer depends on: 368608

Updated

8 years ago
Duplicate of bug: 230149
You need to log in before you can comment on or make changes to this bug.