Options in add-ons manager not accessible after downloading update

RESOLVED DUPLICATE of bug 359815

Status

()

--
minor
RESOLVED DUPLICATE of bug 359815
11 years ago
10 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b2pre) Gecko/2007112505 Minefield/3.0b2pre

The options in add-ons manager are not accessible after downloading an update for the extension.

1. Go to https://addons.mozilla.org/en-US/firefox/addons/versions/427
2. Install version 1.3.0
3. Restart Firefox.
4. Open add-ons manager.
5. Check for updates.
6. Install updates, don't restart.
7. Use the context menu.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359815
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.