Closed Bug 405359 Opened 14 years ago Closed 14 years ago

no 'Firefox isn't default browser' dialog if you saved tabs

Categories

(Firefox :: Preferences, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 390060

People

(Reporter: EMJeney, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

After quiting and saving the currently opened tabs, I reopened Firefox.  The dialog that was supposed to pop up about this version of Firefox not being the default web browser did not pop up.

Reproducible: Always

Steps to Reproduce:
1. Save tabs and quit
2. Reopen firefox
Actual Results:  
There was no dialog specifying how Firefox isn't the default web browser

Expected Results:  
The dialog should appear
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390060
You need to log in before you can comment on or make changes to this bug.