graphics, loads as if it is a 16 bit but setting is set to 32 bit. Suspect compatibilty issue with vista when I load firefox.

VERIFIED INVALID

Status

()

Toolkit
Startup and Profile System
--
major
VERIFIED INVALID
10 years ago
9 years ago

People

(Reporter: Jim, Unassigned)

Tracking

({platform})

1.8 Branch
Other
Windows Vista
platform
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.50 (Windows NT 6.0; U; en)
Build Identifier: the newest version

see below

Reproducible: Always

Steps to Reproduce:
1.load an install firefox
2.
3.
Actual Results:  
graphics or browser resolution does not appear compatible like other browsers. I have no problems with any other browsers. Loading and installing firefox does not load with the correct resolution. I tried setting the display settings to the highest settings for the graphics without any success.

Expected Results:  
It should have the correct resolution settings so the graphic of the browser is clear.

Any other browser loads without any problems, such as I get with firefox.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Keywords: platform
Resolution: --- → WONTFIX
Version: unspecified → 2.0 Branch
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
Changing resolution to INVALID, since there is improper use of settings (looks like spam report), and there is no clear description of the problem

Please reopen if this is real bug, and you can improve the quality of the information.
Resolution: WONTFIX → INVALID
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.