Can not drag back the item from Navigation Toolbar to Customize Toolbar window

VERIFIED DUPLICATE of bug 405416

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 405416
11 years ago
11 years ago

People

(Reporter: vicky.sun, Unassigned)

Tracking

Trunk
Sun
OpenSolaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.9b2pre) Gecko/2007112602 Minefield/3.0b2pre

I verify this bug on SunBlade1500, Ultra45 and Dell Optiplex 745, it just can be reproduced on SunBlade1500 and Ultra45 with the Firefox trunk build.

Steps to Reproduce:
1. Launch Firefox 3.0b2pre
2. Go to View->Toolbars->Customize, drag back a item (e.g. home) from Navigation Toolbar to Customize Toolbar window

Actual result: Can not drag back the item to Customize Toolbar window

Expected result: Any item can be drag back to Customize Toolbar window successfully

Note: The item can be drag from Customize Toolbar window to Navigation Toolbar successfully

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405416
Verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.