Add a button to the download manager to open the parent folder of the downloaded file

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
11 years ago
10 years ago

People

(Reporter: gontcho, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

Excusez moi de toujours vous écrire en français, je suis francophone et je ne parle pas anglais.
Après un téléchargement, souvent il arrive qu'on ait besoin de copier le fichier télécharger ou simplement de le voir dans un explorateur de fichier. Je propose que vous ajoutier un petit bouton dans la fenêtre de téléchargement qui s'ajoutera à information et ouvrir. Cet petit bouton doit servir d'ouvrir le dossier ou est enregistré le fichier téléchargé.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Translation of comment #0

I'm sorry for always writing to you in French, I am a native French speaker and do not speak English.

After a download finishes, people often would like to copy the downloaded file or simply want to view it in the file explorer. I propose that you add a small button in the download window which adds this informations and opens [sic]. This little button should open the folder in which the downloaded file exists.

Summary: Ajouter un bouton ouvrir le dossier du fichier téléchargé dans la fenêtre de téléchargement → Add a button to the download manager to open the parent folder of the downloaded file

Comment 2

11 years ago
A little error in the translation : "I propose that you add a small
button in the download window near the  'informations' and 'open' links" instead of "which adds this informations and opens".

Comment 3

11 years ago
What he means is "I propose that you add a small button in the Downloads window
in addition to Open and Information" (i.e. the existing small buttons).

IMO this bug is INVALID since there is already an "Open Containing Folder"
option available when you right click on an item.
Not INVALID, but WONTFIX.  We added the context menu entry for this so because we didn't want another button in the UI.  Cluttered UIs aren't so fun.  Can someone please translate this so the reporter knows what's up?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX

Comment 5

11 years ago
(Traduction de https://bugzilla.mozilla.org/show_bug.cgi?id=405420#c4)

On ne corrigera pas ce bug. On avait ajoute une entree dans le menu contextuel pour ceci puisqu'on ne voulait pas avoir encore un bouton supplementaire dans l'interface utilisateur. Des interfaces utilisateur fouillies, c'est pas fun.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.