Updates for Linux/ia64

RESOLVED FIXED in mozilla1.9beta2

Status

()

RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: armin76, Assigned: armin76)

Tracking

Trunk
mozilla1.9beta2
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.9) Gecko/20071103 Firefox/2.0.0.9
Build Identifier: 

xulrunner-1.9 fails to compile due to unported xptcall. Attaching patch that fixes it

Reproducible: Always
(Assignee)

Comment 1

11 years ago
Created attachment 290202 [details] [diff] [review]
ia64.patch

Updated

11 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

11 years ago
Attachment #290202 - Flags: review+

Comment 2

11 years ago
Comment on attachment 290202 [details] [diff] [review]
ia64.patch

This should be a blocker, but it's easier to set the approval-? flag ;-)
Attachment #290202 - Flags: approval1.9?
Assignee: nobody → armin76
(Assignee)

Comment 3

11 years ago
Uh? I can't check in this...
Assignee: armin76 → nobody

Comment 4

11 years ago
That's ok, we still assign it to you since you provided the patch. I'm watching and once the approval flag is granted will get someone to check it in.
Assignee: nobody → armin76
I'm watching, too, so I'll probably check it in once the patch has approval. :)
Status: NEW → ASSIGNED
Version: unspecified → Trunk
Comment on attachment 290202 [details] [diff] [review]
ia64.patch

a=beltzner for drivers
Attachment #290202 - Flags: approval1.9? → approval1.9+
Keywords: checkin-needed
Checking in xpcom/reflect/xptcall/src/md/unix/xptcinvoke_asm_ipf64.s;
/cvsroot/mozilla/xpcom/reflect/xptcall/src/md/unix/xptcinvoke_asm_ipf64.s,v  <--  xptcinvoke_asm_ipf64.s
new revision: 1.3; previous revision: 1.2
done
Checking in xpcom/reflect/xptcall/src/md/unix/xptcstubs_ipf64.cpp;
/cvsroot/mozilla/xpcom/reflect/xptcall/src/md/unix/xptcstubs_ipf64.cpp,v  <--  xptcstubs_ipf64.cpp
new revision: 1.4; previous revision: 1.3
done
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9 M10
You need to log in before you can comment on or make changes to this bug.