The search utility 'Find:' is not working

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
2 years ago

People

(Reporter: sandeep.ainapur, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: version 2.0.0.9 (20071031)

The search utility 'Find:' is not working: whenever i search a string which is very much present in the web page, is not found by the utility. This was working perfectly  in the previous version.
 
Further, I would like to classify this as a serious bug because:
to search something, i got use MS internet explorer and then come back here.

Reproducible: Always

Steps to Reproduce:
1. browse the website: http://www.rediff.com/
2.try to search for the string 'rediff' using ctrl+f buton

Actual Results:  
the Find text box appears to be red indicating the text is not found in the web page.

Expected Results:  
it shall point to the text 'rediff'

this is a serious bug.

Comment 1

11 years ago
Moving, not a thunderbird bug.
Component: General → Find Toolbar / FastFind
Product: Thunderbird → Firefox
QA Contact: general → fast.find

Comment 2

11 years ago
Works fine for me...
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
sandeep: I am certain that this is fixed by now ... is it working for you?
I can't reproduce this bug in Fx 46.
If you feel this issue was closed in error, please feel free to re-open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.