Screen resize on opening

RESOLVED WORKSFORME

Status

()

Firefox
Session Restore
--
major
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Simon Harber, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

When Firefox is opened, it fails to remember the previous screen size settings and appears to choose a random size (even as small as to not show the maximise/minimise buttons at the top of the title bar).

Additionally, with this newly selected screen size, no scroll bars appear.

Reproducible: Sometimes

Steps to Reproduce:
1. Open Firefox from shortcut
2. Screen size has altered and no scroll bars appear for small window
3. Drag the window open to enlarge screen, which seems to nudge scroll bars into action
Actual Results:  
After resizing the screen, all is fine

Expected Results:  
Should have opened with the screen size of the previous session

Comment 1

10 years ago
Does this still happen using the latest Firefox 3.0 Beta and using a clean profile? If not, please close this bug as WORKSFORME.
Version: unspecified → Trunk
WFM. Since the bug reporter doesn't answer for a long time, I change the resolution to WORKSFORME.

Reporter, feel free to reopen the bug if it happens to you again, answering to the questions we addressed to you in this report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.