Status

()

--
major
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: samuelmortier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; nl; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; nl; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

With Mozilla Firefox, I am unable to login to gmail. This "De functie voor cookies in uw browser is uitgeschakeld. Schakel deze functie in." is the exact message from Googles webpage. I copied and pasted it. The translation: The function for cookies is disabled in your browser. Enable this function. How do I enable a function that is already enabled? It is not the first time that I have this problem. The problem can't be at Google because with Opera Webbrowser and Apple Safari I can login without any problem.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Login when I ask it.
(Reporter)

Comment 1

11 years ago
I have more information. It seems that Firefox can't handle cookie settings the right way. I tried with Navigator, Safari en Opera. All without one problem. When I log in to my isp's page, all cookies come trough, altough it is set to ask every time.
(Reporter)

Comment 2

11 years ago
Its fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 3

11 years ago
Can't log in to my Gmail account. Nothing out of the ordinary. Just says username and password do not match. Switched to Safari and it logs in fine. I've tried several times with no success.
You need to log in before you can comment on or make changes to this bug.