Keyboard navigation in multiple select boxes is broken

RESOLVED DUPLICATE of bug 404872

Status

()

Core
Keyboard: Navigation
RESOLVED DUPLICATE of bug 404872
11 years ago
11 years ago

People

(Reporter: wildmyron, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
I am unable to make a selection in multiple select boxes using the keyboard.

STR:
1) go to https://bugzilla.mozilla.org/query.cgi?format=advanced
2) Click in the Product box
3) press 'f' for Firefox

Result: nothing happens

Regression range:
2007111905 - works
2007112005 - broken

Tested with new profile. I reported at http://forums.mozillazine.org/viewtopic.php?p=3152414#3152414 and one person confirmed, another said WFM, so I'm not sure if there is something specific required to reproduce.

Also, I wasn't sure if this belonged in Layout:HTML Forms or DOM:Events instead of Keyboard navigation so I hope I guessed right.
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404872
You need to log in before you can comment on or make changes to this bug.