Closed Bug 405445 Opened 15 years ago Closed 2 years ago

Ability to add address book entries from the compose window sidebar

Categories

(Thunderbird :: Message Compose Window, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1322032

People

(Reporter: poromenos, Unassigned)

Details

User-Agent:       Opera/9.50 (Windows NT 5.1; U; en)
Build Identifier: version 2.0.0.9 (20071031)

Right now we have to open Thunderbird and go to the Address Book to add an entry. It would be better if we could just right click in the address sidebar of the compose window and have a "Add new..." menu entry to do that from, since it would help and I don't think it'd muck up the interface at all.

Reproducible: Always

Steps to Reproduce:
1. Open message window.
2. Open address book
3. Profit!
Actual Results:  
Nothing

Expected Results:  
Added a new entry
Confirming RFE.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME

Yes, I implemented that some years back in Bug 1322032.

Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1322032
You need to log in before you can comment on or make changes to this bug.