bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

CrashGuard log shows this...

VERIFIED INVALID

Status

SeaMonkey
General
P3
normal
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: Martin Filtenborg, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
CrashGuard caught this:

ReportedBy=CrashGuard v4.0.1
ReportDate=24-05-00 14:06:15
Program=C:\PROGRAM FILES\M15\MOZILLA.EXE
ProgramDate=04/18/00 04:10
ProgramSize=345024
Fault=#c0000005
Module=JS3250.DLL
Address=0187:60ae4222
WindowTitle=NSPR:EventReceiver
LastMsg=(00000000, 0000, 00000000, 00000000)
AppCrashes=0
ThisCrash=0
REGS:EAX:036b5090 CS=0187 EIP=60ae4222 EFLGS=00010206 EBX=00000100 SS=018f
ESP=0068f988 EBP=0068f9b0 ECX=000000d8 DS=018f ESI=036d15a0 FS=197f EDX=016eb1cc
ES=018f EDI=007880b8 GS=0000
CSEIP=8b 00 85 c0 74 1c a8 01 75 18 8b c8 83 e1 07 80
Stack=60ae4697 036d15a0 0000005e 006d55f0 00000000 006d55f0 007b1df0 0000005e
000000d8 00000000 0068f9f8 60ae3b96 0088a9a0 60ae421b 006d55f0 00000000

Perhaps you can get some info out of it. My only guess is that either
MOZILLA.EXE or JS3250.DLL have a bug of some kind.

Comment 1

18 years ago
Adding crash keyword
Keywords: crash

Comment 2

18 years ago
What were you doing when the crash occured, and how can it be reproduced?

Comment 3

18 years ago
This really isn't helpful, since there's no other info about when the crash 
occured or what you were doing to cause it.  And there's already a lot of 
JS3250.dll bugs.  marking this invalid right now to take it off radar, pls 
reopen with more details if necessary.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Assignee)

Comment 4

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 5

18 years ago
I agree, we need more info.

Comment 6

18 years ago
vrfy invalid, no response from reporter
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.