Cannot type "J" in new address book entries from mail pane

RESOLVED DUPLICATE of bug 333821

Status

RESOLVED DUPLICATE of bug 333821
11 years ago
11 years ago

People

(Reporter: jamesrome, Unassigned)

Tracking

x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
I am using build 2.0.0.9 in Leopard. If I right-click on an e-mail address in a mail header (for example) and choose to add it to my address book, it is impossible to type a "J" in the entry fields! Typing a J highlights the Message menu item rather than going into the address book entry!

Typing a J does work if you add an entry using the Address Book directly.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 333821
You need to log in before you can comment on or make changes to this bug.