Allow multiple search engine UI elements in the toolbar

VERIFIED DUPLICATE of bug 328343

Status

()

Firefox
Search
--
enhancement
VERIFIED DUPLICATE of bug 328343
10 years ago
10 years ago

People

(Reporter: Geert Poels, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8) Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8) Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8

Instead of one search engine widget, I'd like the possibility to have multiples of those. With the arrival of 22" and 24" screens, it works much faster to just key in a search term than to switch search engines again.
Actually, for common sites like Google, IMDB, Amazon, etc..., it works much faster to click them on your bookmarks toolbar than to switch engine in the search widget.
Therefore, I'd like the possibility to have multiple of those.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 328343
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.