Preferences GUI and Help browser do not open since update

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: asaz989, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.8) Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.8) Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8

Ever since my last update, the Edit>Preferences GUI won't start; whenever I try, I get a window claiming an XML Parsing Error. The same happens with Help>Help Contents.

Reproducible: Always

Steps to Reproduce:
1.Click menu option Edit>Preferences or Help>Help Contents
Actual Results:  
For preferences, I get the following:
XML Parsing Error: not well-formed
Location: chrome://browser/content/preferences/preferences.xul
Line Number 1, Column 5:lick='window.open(this.href);return false;'>Google Privacy Policy</a>
----^

Help gives a similar message:
XML Parsing Error: not well-formed
Location: chrome://help/content/help.xul
Line Number 1, Column 2:5�N>7
-^

Expected Results:  
Actual function.

I heard about this bug on a forum (I hadn't tried using either menu options yet) from a new user. I checked, and didn't find such a bug reported on Bugzilla - but I might have just not found it.

Comment 1

10 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.8)
> Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8
> Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.8)
> Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8
> 
> Ever since my last update, the Edit>Preferences GUI won't start; whenever I
> try, I get a window claiming an XML Parsing Error. The same happens with
> Help>Help Contents.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.Click menu option Edit>Preferences or Help>Help Contents
> Actual Results:  
> For preferences, I get the following:
> XML Parsing Error: not well-formed
> Location: chrome://browser/content/preferences/preferences.xul
> Line Number 1, Column 5:lick='window.open(this.href);return false;'>Google
> Privacy Policy</a>
> ----^
> 
> Help gives a similar message:
> XML Parsing Error: not well-formed
> Location: chrome://help/content/help.xul
> Line Number 1, Column 2:5�N>7
> -^
> 
> Expected Results:  
> Actual function.
> 
> I heard about this bug on a forum (I hadn't tried using either menu options
> yet) from a new user. I checked, and didn't find such a bug reported on
> Bugzilla - but I might have just not found it.
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.