Page is laid out too wide

VERIFIED DUPLICATE of bug 36367

Status

()

P3
normal
VERIFIED DUPLICATE of bug 36367
19 years ago
18 years ago

People

(Reporter: rekle, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
If you go to the above page (or I would suspect any other Yahoo Finance symbol
detail page), the page is laid out wider than the width of the Mozilla browser
window.  It seems as if there is a lot of blank space within the tables here.
Viewing this same page at the same Window size in IE produces a more compact page.

Comment 1

19 years ago
Created attachment 9857 [details]
testcase

Comment 2

19 years ago
this is a regression of bug 36367.  reassigning to buster, who did the original 
fix, to decide whether to dup/reopen or just use this bug.
Assignee: clayton → buster

Comment 3

19 years ago
I can't reproduce this on the Linux Build 2000060808 (M17), nor on Linux Build
2000060815 (M16).  This bug was reported before bug 36367 was fixed.  I suggest
marking this bug RESOLVED/DUPLICATE.

Comment 4

19 years ago
oops, i was using an old build (4 days ago) when i tested this.

*** This bug has been marked as a duplicate of 36367 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Dupe fixed, this now works. Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.