Camino 1.5.3 will not display CNN Video page XML-driven dynamic content

VERIFIED DUPLICATE of bug 402243

Status

VERIFIED DUPLICATE of bug 402243
11 years ago
11 years ago

People

(Reporter: carps8888, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.8) Gecko/20071010 Camino/1.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.8) Gecko/20071010 Camino/1.5.2

I love Camino and always upgrade to the latest version. But when I upgraded to 1.5.3, the video content for the CNN Video page would not load. I had to revert back to 1.5.2 to get the page to load/function properly. I suspect that it is either a problem with the XML data or a specific JavaScript that is hanging things up - not sure which.

Reproducible: Always

Steps to Reproduce:
1. Go to CNN Video page
2. Wait for dynamic content to load
3. Get frustrated and leave
Actual Results:  
See above steps.

Expected Results:  
The page content would not load.

The dynamic page content should have loaded for the page.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402243

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.