2.0.0.10 doesn't show the reflection of pictures with Javascript "reflections.js"

RESOLVED DUPLICATE of bug 405584

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 405584
10 years ago
10 years ago

People

(Reporter: Markus Schott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10

Since FireFox updated to 2.0.0.10 it doesn't show the reflections of pictures with Javascript "reflections.js". I know many Gallery-systems use this Script ( ZenPhoto)

Reproducible: Always

Steps to Reproduce:
1. Visit sites including / using this script
2.
3.
Actual Results:  
no reflections showed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405584
You need to log in before you can comment on or make changes to this bug.