New install does not work

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: arganx216, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; InfoPath.1)
Build Identifier: 

After automatic update install, firefox cannot fload web pages and therefore doesn't work. Just updated 9:00 pm cst, 11/27/07.  I'm having to send this from Internet Explorer - how much fun can that be?

Reproducible: Always

Steps to Reproduce:
1.Start firefox
2.
3.
(In reply to comment #0)
>...
> After automatic update install
Over to Software Update
Component: Installer → Software Update
QA Contact: installer → software.update

Comment 2

11 years ago
95% chance that it's due to your firewall - you need to give the new Firefox permission again !

http://kb.mozillazine.org/Firewalls
works for me with Firefox 2.0.0.14 and Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9pre) Gecko/2008050306 Minefield/3.0pre ID:2008050306 and also no reply since more then 4 months, closing as incomplete.

Joe: if you still see this problem, feel free to reopen. Please see also comment #2 with the link to the Mozillazine KB Article.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.