crash if I click right mouse button

VERIFIED DUPLICATE of bug 354624

Status

()

--
major
VERIFIED DUPLICATE of bug 354624
11 years ago
11 years ago

People

(Reporter: christian.siebmanns, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; FDM; .NET CLR 3.0.590; .NET CLR 3.5.20706)
Build Identifier: 3.0b1

It doesn't happen in safe-mode.

Reproducible: Always

Steps to Reproduce:
1.Try to open the context menu
2.
3.
Actual Results:  
nothing


this always happens

Comment 1

11 years ago
What extensions do you have installed?
(Reporter)

Comment 2

11 years ago
Free Download Manager, DOM Inspector
I solved the problem now. The Free Download Manager extension does not work in this beta version. If I uninstall it,everything works fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 354624
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.