after last upload firefox opens but web pages do not load

VERIFIED INCOMPLETE

Status

()

Toolkit
Application Update
--
major
VERIFIED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: rob auslander, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

after updating to latest release of firefox i got an error that a file was not file (can't remember what file).  since then cannot get web pages to load.  i have unistalled and reinstalled and still no luck/

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET
> CLR 1.1.4322)
> Build Identifier: 
> after updating to latest release of firefox i got an error that a file was not
> file (can't remember what file).  since then cannot get web pages to load.  i
> have unistalled and reinstalled and still no luck/
> Reproducible: Always
> Steps to Reproduce:
> 1.
> 2.
> 3.

(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 2

9 years ago
do you still see this with most recent version of firefox, or FF 3.5 beta?
 http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: closeme 2009-06-15
Closing this bug as incomplete due to the lack of reporter comments on Fx3.5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
Whiteboard: closeme 2009-06-15
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.