Browser always crashes after leaving the first website after opening the browser.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: malcolm.sheridan, Unassigned)

Tracking

({crash})

2.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10

When I initially open Firefox, 2.0.0.10, I can navigate to the first website, but if I attempt to open a new tab, the program freezes and reports this error in the event log.

Faulting application firefox.exe, version 1.8.20071.11504, faulting module js3250.dll, version 4.0.0.0, fault address 0x00002f31.



Reproducible: Always

Steps to Reproduce:
1. Open up firefox and navigate to http://mail.google.com
2. Once logged in, open a new tab

Actual Results:  
The program freezes and crashes

Expected Results:  
Crash

Not crashed but navigated to the website.
Please provide a talkback id (http://kb.mozillazine.org/Talkback)

Comment 2

11 years ago
I have been getting crashes, last week or two, related to js3250.dll, also, including one just a few moments ago.   My crashes are not first site related, rather, seem to be related to nothing in particular, sometimes, or to changing tabs, rolling scroll bars, or other a-noxious activity.  [almost like my activity is dependent on something else happening in JS land, timing or somesuch, and the dependency fails.

My talkback list doesn't tell me which were from this DLL, and which were other crashes...

but, since you asked, here is that most recent Talkback # which is a js3250 crash:

     TB39028970E

Comment 3

11 years ago
For what it worth, I have had 3 crashes since, also pointing towards js3250

None created a talkback report.   

This is a common occurrence, where errors cause crashes, and no talkback is generated.
"My crashes are not first site related" then you are not meaning this bug report
(Reporter)

Comment 5

11 years ago
Guys,

I originally created this bug on November 29.  I should have said also said my crashes are not first site related.  The browser crashing is not always related to the first site I navigate to.  It usually happens, for me, when I have one tab open and double click on my nav toolbar, 90% of the time that is when it crashes.  I thought it may have something to do with the hardware in my machine, but it is happening on both Intel and AMD computers.
Malcom, does this happen in Safe Mode or with a new profile?

http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Profiles
Severity: normal → critical
Keywords: crash
Version: unspecified → 2.0 Branch
(Reporter)

Comment 7

11 years ago
(In reply to comment #6)
> Malcom, does this happen in Safe Mode or with a new profile?
> 
> http://support.mozilla.com/kb/Safe+Mode
> http://support.mozilla.com/kb/Profiles
> 

Samuel,

I have never stared the browser in safe mode.  I don't know allot about profiles in firefox.  I have always opened firefix from the desktop shortcut it creates during installation, so I am not using a user defined profile, but I assume I am using a "default" profile.

Does this answer your question?

Comment 8

11 years ago
Malcom:   You can start in safe mode using this way, usually:

"Start Button [lower left]" 
     ----> "All Programs" 
            ----> "Mozilla Firefox" 
                   ----> "Mozilla Firefox [safe mode]"

This should get you to safe mode, which disables add-ons, and might help discover what's causing your crashes.

For Samuel, and others: my js3250 crashes come with and without safe mode.

Comment 9

9 years ago
This bug was reported using a version of Firefox that security and stability updates are no longer provided for.  All users are strongly encouraged to upgrade to Firefox 3 by selecting 'Check for Updates' in the Help menu or by going to http://www.mozilla.com/en-US/firefox/firefox.html

If you can no longer reproduce this bug using the latest Firefox 3.0.x version, please change the status of this bug to 'RESOLVED' 'WORKSFORME'.

If you can still reproduce this bug, please provide additional details to help resolve this issue.
Resolving as WORKSFORME.  If the issue appears in Firefox 3.5, we will reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.