Had to manualy kill process after going from one SSL site to another without allowing page to render.

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Arron Chapman, Unassigned)

Tracking

3.0 Branch
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-07-30])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

After leaving one SSL encrypted site (my bank wamu.com) I went to paypal.com and before the page finished loading I closed the window, but the process did not end I had to manualy kill the process.

Reproducible: Sometimes

Steps to Reproduce:
1. Login to bank(might be a little hard to reproduce)
2. Navigate to paypal via address bar without logout
3. Close Firefox before render is complete
Actual Results:  
About 75% of the time the results are reproducible, and the process will not end.

Expected Results:  
The process should have ended when there were no windows open

All the setting in FF were default, this was a fresh instal, less then 10 minutes old.
(Reporter)

Comment 1

10 years ago
This is under Windows 2003 Server Standard edition.
Does this still happen with 3.6.6 or later in a fresh profile?
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.8 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.