Autoscroll broken, window disappears

RESOLVED DUPLICATE of bug 405899

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 405899
11 years ago
11 years ago

People

(Reporter: Jared McAteer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007112905 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007112905 Minefield/3.0b2pre

In the current build, when you click the middle mouse button to auto-scroll the firefox window disappears and the scroll icon appears in the top left of the screen. I am unable to recover the window from that point and have to end the process and restart it.

Reproducible: Always

Steps to Reproduce:
1. Middle click mouse button (or whatever you need to do to start auto scrolling.)

Actual Results:  
Window disappears, is not accessible, have to end the process from the task manager.

Expected Results:  
Should be able to scroll the document you are viewing.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405899
You need to log in before you can comment on or make changes to this bug.