When adding new tab, horizontal scroll bar moves up to cover tab names

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Tom Olsen, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10

using 1gb RAM. Have 10 tabs up. When I had another tab, the horizontal scroll bar moves from the bottom of the window to the top of the page where it covers up the existing tabs. This is new since latest update. 

Reproducible: Always

Steps to Reproduce:
1. 10 tabs open (normal usage)
2. Click add tab button to left of first tab
3. Horizontal scroll bar moves to top of page covering 50% of all tabs. 
Actual Results:  
horizontal scroll bar moved to cover open tabs

Expected Results:  
horizontal scroll bar should stay at bottom of FireFox window
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0 Branch
I can't reproduce this with Firefox 2.0.0.9 on Windows XP. I assume this is caused by an add-on that adds a scroll bar to bookmarks etc.
(In reply to comment #1)
> I can't reproduce this with Firefox 2.0.0.9 on Windows XP. I assume this is
> caused by an add-on that adds a scroll bar to bookmarks etc.
>
Sorry, tested with Firefox 2.0.0.10. Also userChrome.css could contain such a code.


Could be a dupe of Bug 359620 or Bug 374805.
(Reporter)

Comment 4

10 years ago
I thought it could be addons, too. But it only occurred after the last FoxFire update?
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.