regression: tab bar opens with scroll buttons (tabs are "jumping")

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Norbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1

Found on Firefox 3.0 beta 1

Reproducible: Always

Steps to Reproduce:
1.make sure you have confugured firefox to hide the tab bar, if only one page is open
2.make sure only one page is open
3.open a new tab: watch how the tab bar is displayed. scroll buttons are shown on the left and right side for a short time. then they vanish.

These buttons cause the tabs to "jump".
(Reporter)

Comment 1

11 years ago
This seems to be a regression introduced in Firefox 3.x.
(Reporter)

Updated

11 years ago
Summary: tab bar opens with scroll buttons (tabs are "jumping") → regression: tab bar opens with scroll buttons (tabs are "jumping")

Comment 2

11 years ago
works for me - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007113004 Minefield/3.0b2pre ID:2007113004
(Reporter)

Comment 3

11 years ago
Yes, 3.0b2pre is not affected by this bug. But it is full of other problems.
(Reporter)

Comment 4

11 years ago
Should this bug be closed in this case?
(Reporter)

Comment 5

11 years ago
Fixed in 3.0b2rc1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.