Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 66860
11 years ago
10 years ago

People

(Reporter: Jay Kung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozzilla Thunderbird 版本 2.0.0.6 (20070728)

Please add more infomation at the information line.
I have created 3 email accounts.  Two of them were via YPOPs to access/download Yahoo web accounts (none POP3).  The other one was via company's proxy server to access a POP3 account.  When I startup the TB2, the program automatically to access my accounts and download messages.  The problem is I did not know which one is working on now.  I only saw info n(current)/m(total) at the info line.  One additional problem.  Only one account was downloaded.  I positive sure I set preferences to download all three.  I need to clcik the icon (download mail) to download all three.

One more suggestion, I used IE express for a long time.  One of its feature is that it can open a mail's source by using text mode.  Maybe TB2 has the same feature, but I did not find it anywhere.

Thanks!!

Reproducible: Always

Steps to Reproduce:
1. startup TB2

Actual Results:  
Only one account was downloaded.

Expected Results:  
All three acounts should be downloaded.

Click Download All to download all three accounts without problem.

Comment 1

11 years ago
Bug 66860 is about including account name in status bar messages like that. I don't think you can open tb messages in a text editor (unless there's an extension for it), but of course we have View > Message Source.

Comment 2

10 years ago
duping
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 6860
(Reporter)

Comment 3

10 years ago
Thank you for answers.  I have read Bug 66860.  It is discussing the status bar issue.  For myself the current display in status bar is that the messages have been divided into 3 steps for anyone of the accounts.  First, "Connecting to server xxx", Second, "Logging...", Third, "Receiving message n of m".  There is a little problem when downloading huge size email.  I have only 256Kbps downstream.  At that moment, I do not know how to skip downloading the specified message.  If the server name can be part of the third message in the status bar, it will be very helpful for me.

Second, I have found the View->Message Source.  Thank you.

Third, for the other problem, those 3 accounts could not be downloded at once.  Is anybody know how to solve it?  Every time I run TB, only 2 of 3 accounts (yahoos, none POP3, via YPOPs!) were downloaded.  The third one (POP3) did not been touched.  It must be clicked the button to check message or wait for timely auto-checking then this account will be processed.  Thank you.

Comment 4

10 years ago
Perhaps you haven't checked the "[ ] Check for new messages every [___] minutes" in the account settings for that account.
Duplicate of bug: 66860
You need to log in before you can comment on or make changes to this bug.