Closed Bug 406121 Opened 12 years ago Closed 12 years ago

urlbar autocomplete problems with the proto theme

Categories

(Firefox :: Bookmarks & History, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 397723

People

(Reporter: moco, Unassigned)

References

Details

Attachments

(1 file)

urlbar autocomplete problems with the proto theme

we need to port the theme changes that I made for winstripe / pinstripe for proto in bug #399664
Shouldn't this just be duped to bug 397723 since it's a problem with something that isn't part of Firefox yet and exists only in that bug and in a .jar file? Don't see a reason to file a separate bug for every problem proto has, especially since it's not complete yet.
Duplicate of this bug: 406172
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: proto
No longer depends on: 399664
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.