Clicking grippy for changing start or end time without dragging drags the event until next click

VERIFIED WORKSFORME

Status

Calendar
Calendar Views
VERIFIED WORKSFORME
11 years ago
9 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11pre) Gecko/20071128 Calendar/0.8pre

1. Go to an event, click the start or end grippy (extender?), but don't hold the mouse button and don't drag.
2. Now move the mouse to times before and after the event.

Actual result:
Sunbird offers to move event to time of the position of the mouse cursor.

Expected result:
Do nothing (native windows style)
Confirmed using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13pre) Gecko/20080212 Lightning/0.8pre (2008021219) Thunderbird/2.0.0.13pre
OS: Windows XP → All
Hardware: PC → All
Summary: Clicking event grippe for changing start or end time without dragging drags the event until next click → Clicking grippy for changing start or end time without dragging drags the event until next click
Version: Mozilla 1.8 Branch → unspecified

Comment 2

9 years ago
I can't reproduce this bug anymore.
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1.5pre) Gecko/20091026 Lightning/1.0pre Shredder/3.0pre
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Verified.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.18pre) Gecko/20080917 Sunbird/0.9
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.