impossible to remove forcast option

VERIFIED INVALID

Status

()

Toolkit
Downloads API
VERIFIED INVALID
10 years ago
9 years ago

People

(Reporter: Essinger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10

every time I load firefox i get the forcast i am NOT interested. I wan't to remove 
it when i try to remove it I get a message cannot remove the last profile
help thank you

Reproducible: Always

Steps to Reproduce:
1.every time i start firefox i get the forcast pannel
2.every time i try to remove i get the same message cannot remove the last profile
3.
Actual Results:  
see above

Expected Results:  
remove definitively the forcast pannel

remove
Firefox itself has no "forecast panel". Sounds like something that might be caused by an extension. Have you tried uninstalling extensions, or using safe mode ( http://kb.mozillazine.org/Safe_mode ) ?
From reporter via private email:
=========================
Hi there
I found the "extentions" and resolved the problem
Thank you VERY MUCH
Cordially
p.Essinger
=========================
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Verified INVALID
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.