[bgu.ac.il] highlearn not usable for non-IE users

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED INCOMPLETE
11 years ago
3 years ago

People

(Reporter: Oren Amitai, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; he; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10
Build Identifier: ben gurion university of the neggev in israel

students using fire fox can't see details

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Sadly, Highlearn is a known issue. That system was never supporting standards, and it is common system for most of the universities in Israel. I can't check your issue because the site requires login, but as a temporary workaround check out the following Greasemonkey script, it might help you and solve the problem. If it is, please report it here.

Greasemonkey userscript: http://userscripts.org/scripts/show/9847

Talk about those sites in Mozilla-IL: http://mozilla.org.il/board/viewtopic.php?t=4616

Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Comment 2

11 years ago
BGU Highlearn support personal is elearn@bgu.ac.il. Feel free to report that problem, but don't expect them to fix it, as there are people whose reported that in the past. 

Updated

11 years ago
Summary: cant get in the files → [bgu.ac.il] highlearn not usable for non-IE users

Comment 3

7 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.