Trying to install sun java jre with fedoral 7 popped up a bug report for mozilla

RESOLVED INVALID

Status

()

Firefox
Shell Integration
RESOLVED INVALID
10 years ago
8 years ago

People

(Reporter: lewis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071126 Fedora/2.0.0.10-1.fc7 Firefox/2.0.0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071126 Fedora/2.0.0.10-1.fc7 Firefox/2.0.0.10

sun java is broken on fedoral 7 and when fooling around with package manger or so,e such it popped up a mozilla bug report. perhaps it has usefull information or is totally irrelevant.

Reproducible: Always

Steps to Reproduce:
1.try to install jre sun java bin for linux on fedora 7
2.use package or archive manager
3.forgot any specific steps
Actual Results:  
pop up of programming bug error for mozilla: here it is --
Component: pirut
Summary: TB3e8fa63e yumRepo.py:765:_getRepoXML:RepoError: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again

Traceback (most recent call last):
  File "/usr/sbin/system-install-packages", line 353, in <module>
    main()
  File "/usr/sbin/system-install-packages", line 349, in main
    pkginst.run()
  File "/usr/sbin/system-install-packages", line 337, in run
    self.doRefresh()
  File "/usr/sbin/system-install-packages", line 97, in doRefresh
    self.populatePackages()
  File "/usr/sbin/system-install-packages", line 282, in populatePackages
    if len(self.tsInfo) <= 0:
  File "/usr/lib/python2.5/site-packages/yum/__init__.py", line 535, in <lambda>
    tsInfo = property(fget=lambda self: self._getTsInfo(),
  File "/usr/lib/python2.5/site-packages/yum/depsolve.py", line 83, in _getTsInfo
    self._tsInfo.setDatabases(self.rpmdb, self.pkgSack)
  File "/usr/lib/python2.5/site-packages/yum/__init__.py", line 526, in <lambda>
    pkgSack = property(fget=lambda self: self._getSacks(),
  File "/usr/lib/python2.5/site-packages/yum/__init__.py", line 381, in _getSacks
    self.repos.populateSack(which=repos)
  File "/usr/lib/python2.5/site-packages/yum/repos.py", line 242, in populateSack
    sack.populate(repo, mdtype, callback, cacheonly)
  File "/usr/lib/python2.5/site-packages/yum/yumRepo.py", line 142, in populate
    if self._check_db_version(repo, mydbtype):
  File "/usr/lib/python2.5/site-packages/yum/yumRepo.py", line 199, in _check_db_version
    if repo.repoXML.repoData.has_key(mdtype):
  File "/usr/lib/python2.5/site-packages/yum/yumRepo.py", line 769, in <lambda>
    repoXML = property(fget=lambda self: self._getRepoXML(),
  File "/usr/lib/python2.5/site-packages/yum/yumRepo.py", line 765, in _getRepoXML
    raise Errors.RepoError, msg
RepoError: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again

Local variables in innermost frame:
msg: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again
self: fedora
e: Cannot find a valid baseurl for repo: fedora

Expected Results:  
broken any way

Comment 1

10 years ago
Sounds like this should be a https://bugzilla.redhat.com/ report and not a bugzilla.mozilla.org report.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.