need option to cut and paste contact info especially entire address

RESOLVED DUPLICATE of bug 96968

Status

defect
RESOLVED DUPLICATE of bug 96968
12 years ago
12 years ago

People

(Reporter: dk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: version 2.0.0.9 (20071031)

I have spent some time reading over bugs and this has come up as part of other issues but not clearly as a simple request.  It would be great if i could simply copy the entire address (ie physical postal address with multiple lines) and paste into word (for label making) or the body of an email (or address sharing).  Right now it appears to take at least four cut and paste routines to capture and entire address.  Or perhaps a button  under "Get Map" that copies the entire physical address (with name) to the clipboard?  

Or maybe I am missing something?  I tried to drag and drop etc with no luck. 

I love the mail magmt in Thunderbird - thanks and keep up the good work.

Reproducible: Always

Steps to Reproduce:
1. click on address card to see split window preview of card
2.try to highlight any contents including address - does not work
3. open address card - can now highlight to copy but only one line at a time. 
Actual Results:  
No address text copied

Expected Results:  
Multiple lines of address copied to clipboard.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
You need to log in before you can comment on or make changes to this bug.