"Bookmark this page" menu-box exits when down arrow clicked twice

RESOLVED DUPLICATE of bug 400019

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 400019
10 years ago
8 years ago

People

(Reporter: Harry, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

By right-clicking then "Bookmark this page" or by clicking the star, the small dialogue that comes up will close the down arrow next to folder (not the far right one, the one next to the input box) clicked twice.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
The whole dialogue closes.

Expected Results:  
Just the drop down box to close/collapse.

This is on default theme.

Comment 1

10 years ago
I see this on:
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b2pre) Gecko/2007113007 Minefield/3.0b2pre - Build ID: 2007113007

I believe these days it should go under Places rather than Bookmarks, though. If not, sorry 'bout that.
Status: UNCONFIRMED → NEW
Component: Bookmarks → Places
Ever confirmed: true
QA Contact: bookmarks → places
Version: unspecified → Trunk

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403711

Comment 3

10 years ago
bug 403711 was duped to bug 400019, so I assume this one should also point to the parent.
Duplicate of bug: 400019
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.