crash reporter on bl-bldlnx03 and bl-bldxp01 should be disabled

RESOLVED FIXED

Status

Release Engineering
General
--
major
RESOLVED FIXED
11 years ago
5 years ago

People

(Reporter: rhelmer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
We had a service outage on bl-bldxp01 following a crash during tests because Breakpad came up and the build could not be removed (bug 406229).

We should make sure that test-only-tinderbox mode disables crash reporting (these are hourly builds so there are no symbols on the server anyway, no need to submit the results).
turns out bl-bldlnx03 has this problem, too, and it is most likely the cause of the perf regression we're seeing :(
OS: Windows XP → All
Hardware: PC → All
Summary: crash reporter on winxp perf box should be disabled → crash reporter on bl-bldlnx03 and bl-bldxp01 should be disabled
Severity: normal → major
http://mxr.mozilla.org/mozilla/source/tools/tinderbox-configs/firefox/linux/tinder-config.pl#11 is supposed to prevent the report dialog, no? Is that broken?
It works fine, just someone (ie moi) forgot to do the perf boxes when they did all the other trunk machines. You're linking to the nightly tbox config, perf boxes are on the test_perf branch.

Checking in linux/tinder-config.pl;
/cvsroot/mozilla/tools/tinderbox-configs/firefox/linux/tinder-config.pl,v  <--  tinder-config.pl
new revision: 1.1.6.23; previous revision: 1.1.6.22
done
Checking in win32/tinder-config.pl;
/cvsroot/mozilla/tools/tinderbox-configs/firefox/win32/tinder-config.pl,v  <--  tinder-config.pl
new revision: 1.2.6.19; previous revision: 1.2.6.18
done
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.