Favicons, star and tag icons in the expanded auto complete menu should be centered

RESOLVED DUPLICATE of bug 406240

Status

()

Firefox
Location Bar
--
trivial
RESOLVED DUPLICATE of bug 406240
10 years ago
9 years ago

People

(Reporter: u88484, Unassigned)

Tracking

({polish})

Trunk
polish
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
With the newly improved autocomplete/location bar the favicons and star in the expanded autocomplete menu should be centered, vertically and horizontally...well at least horizontally.

Comment 1

10 years ago
You probably could just make your case in bug 406240.  

Updated

10 years ago
Component: Places → Location Bar and Autocomplete
QA Contact: places → location.bar
Summary: [location bar] Favicons and star in the expanded auto complete menu should be centered → Favicons and star in the expanded auto complete menu should be centered
(Reporter)

Updated

10 years ago
Summary: Favicons and star in the expanded auto complete menu should be centered → Favicons, star and tag icons in the expanded auto complete menu should be centered

Updated

9 years ago
Depends on: 406240
marking duplicate of bug 406240, as this is just a narrower recommendation, and there's more discussion there.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406240
You need to log in before you can comment on or make changes to this bug.