Minefield crashes when scroll wheel clicking on anything that is not a link or image.

RESOLVED DUPLICATE of bug 405899

Status

()

--
critical
RESOLVED DUPLICATE of bug 405899
11 years ago
11 years ago

People

(Reporter: aether666, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007113005 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007113005 Minefield/3.0b2pre

Minefield crashes when you click using a scroll wheel on anything that is not an image or link. For example, this text box, or this page. This *ONLY* happens on pages with a scrollbar, in which the little up/down scrolling arrow should appear.

Reproducible: Always

Steps to Reproduce:
1. Go to any website that is long and requires a scrollbar.
2. Right click using a scroll wheel.
Actual Results:  
Minefield crashes. but not a full crash, the window will instantly quit and minefield sits in the taskbar and you cannot right/left click on it, only option is to kill it from the Task Manager.

Expected Results:  
A little up/down scrolling arrow should appear.

Half crash as specified above.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405899
You need to log in before you can comment on or make changes to this bug.