Can not create a link to an anchor in the compose window.

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Don Bernstein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier: 20070728

I am tring to place a simple 'table of contents' at the top of an email, with links to text that are further down in the body of the email. But the OK button for the Insert/Link dialog is grayed out.

Reproducible: Always

Steps to Reproduce:
1. Open a Compose window
2. Type the text: "TTTTT"
3. Position the cursor just before the TTTTT.
4. Menu - Insert - Named Anchor
5. Name = T
6. Anchor is shown with a yellow symbol.
7. Insert a few NewLines before the anchor.
8. Place cursor a the top of the email body.
9. Type the text: "link"
10. Select the text: "link"
11. Menu - Insert - Link
12. Select the Anchor from the dropdown list

Actual Results:  
The OK button is disabled

Expected Results:  
The OK button is enabled.

Maybe I am doing something wrong. I searched for instructions on how to create a link/anchor pair, but could find nothing.

Comment 1

10 years ago
Ok button gets enabled for me, tested on latest linux trunk build.
(Reporter)

Comment 2

10 years ago
I had previously seen this problem on 2 otherwise working profiles.

Today, I created a new profile with the default pop3 configuration - same result: a disabled button.

I also tried a new install, different workstation, again with default pop3 configuration - same result.

The only change I made during the installation is installing to C:\Program Files\Mozilla\Thunderbird instead of C:\Program Files\Mozilla Thunderbird.
(Reporter)

Comment 3

10 years ago
I just upgraded to 2.0.0.9 and found that the problem is gone.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 4

10 years ago
Bugs are not marked FIXED unless there is something specific that changed that can be identified as fixing the bug.

-> WORKSFORME
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.