Firefox no longer stars after update to 2.0.0.11

RESOLVED DUPLICATE of bug 406288

Status

()

--
critical
RESOLVED DUPLICATE of bug 406288
11 years ago
11 years ago

People

(Reporter: joshr915, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

i can only load firefox under safemode. after the latest release. i have tried disabling all add-ons and have also tried reinstalling, no luck.

Reproducible: Always

Steps to Reproduce:
1. simply starting firefox
2.fails
3. repeat
Actual Results:  
failed to load

Expected Results:  
should have loaded
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406288
(Reporter)

Comment 2

11 years ago
nice one. especially since this is the original and his was the second
(Reporter)

Comment 3

11 years ago
ah that one has more info..ok. i got it
You need to log in before you can comment on or make changes to this bug.