Autoscroller (Middle mouse button) causes the window to disappear. Cannot right-click to view/minimize/maximize or close without using "End Task" in Task Manager. It simply disappears from the screen and all that's left is the desktop.

RESOLVED DUPLICATE of bug 405899

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 405899
10 years ago
10 years ago

People

(Reporter: salubrious.k, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007113005 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007113005 Minefield/3.0b2pre

This has happened several times, and I didn't exactly know why at first. But then I realized it happened every time I went to middle-click a link (so that the link will open in a new tab) but miss, which causes the window to disappear from view. The only way to get it working again is to "end task" in task manager then open the program.
 
Whenever I middle-click in the middle of the webpage where there isn't a link the window just disappears. This has happened since the update from last night, which was some time around 24 hours ago. I've had to be careful ever since to middle-click correctly on a link, because if I miss the link the window disappears.

Reproducible: Always

Steps to Reproduce:
1. Middle-click in the middle of the webpage where there isn't a link of some sort.
Actual Results:  
The entire program windows disappears and one can see the desktop. Can't right-click the title bar in order to open/minimize/maximize/close.

Expected Results:  
Create an autoscroller icon since the middle-click was in the midst of the webpage.

I am using the default theme of Minefield.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405899
You need to log in before you can comment on or make changes to this bug.