Simultaneous Minefield and Mozilla browsing interfere with each other

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Gearoid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007112304 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007112304 Minefield/3.0b2pre

if i go to a wikipedia website with mozilla and also open the same web page with minefield, the html rendering in minefield is broken, it simply spews out seemingly random binary figures, I use debian linux 2.6.16. I presume there is some sort of conflict with the shared object libraries.

Reproducible: Always

Steps to Reproduce:
1.Go to http://en.wikipedia.org/wiki/Hoysala_Empire with mozilla
2.Go to http://en.wikipedia.org/wiki/Hoysala_Empire with minefield
3. Observe flawed rendering
Actual Results:  
Binary gibberish instead of html page

Expected Results:  
rendered html page

Comment 1

10 years ago
works for me - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007113004 Minefield/3.0b2pre ID:2007113004 and Mozilla Firefox 2.0.0.11
(Reporter)

Comment 2

10 years ago
ok, I've just realised the version of mozilla I'm running is out of date : Mozilla 1.7.12, my bad.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.