firefox freezes, stops working

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Rivka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

When I try to go to this URL, the page displays and Firefox stops working, freezes, so that I can't use the cursor or do anything. 
Nothing moves. Eventually  "not responding" may display in the header field.

I have to use the Windows Task Manager to kill firefox, use a different browser, to go to this URL and select things, then go to firefox for other things.

Can you fix this?

Thanks.


Reproducible: Always

Steps to Reproduce:
1.Go to: http://antwrp.gsfc.nasa.gov/apod/astropix.html
2.Click on the link, "Discover the cosmos"
3.The page displays at the URL: http://antwrp.gsfc.nasa.gov/apod/archivepix.html
4. Firefox freezes.
Actual Results:  
I had to kill Firefox, then restart it as a new session.

Expected Results:  
I should have been able to scroll through the list at:
http://antwrp.gsfc.nasa.gov/apod/archivepix.html

select and view linked pages.

This has been going on for months--and I've hoped each new Firefox build would fix it, but it still crashes...
I am using Firefox 2.0.0.11
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

This always happens. Clicking on the "Discover the cosmos" link ALWAYS makes firefox freeze.

Comment 1

10 years ago
Works for me - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007120104 Minefield/3.0b2pre ID:2007120104 and Firefox 2.0.0.11

Following the directions at http://support.mozilla.com/kb/Basic+Troubleshooting will help to check if this could be a problem with your profile, any extensions that you use etc.

Comment 2

10 years ago
WFM also and no response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.