Text display lags behind typing on form submission

VERIFIED DUPLICATE of bug 40647

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 40647
18 years ago
14 years ago

People

(Reporter: Kurt Weinschenker, Assigned: rods (gone))

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m16) Gecko/20000524
BuildID:    2000052408

When I point mozilla to the above URL, the text display will start lagging
behind my typing about seven characters or so in.

Reproducible: Always
Steps to Reproduce:
1.Point mozilla to a favorite bug in bugzilla.
2. Attempt to enter comment
3.

Actual Results:  Text lagged behind actual typing.

Expected Results:  Text should have matched actual typing.

iMac DV, Mac OS 9.0.4, MRJ 2.2, carbon libs 1.0.4.

"Font Resolution" preference was set to 72 dpi to more closely track Macintosh
display.

Text will reveal if page up/page down scrollbar command is given.

Form will take text one has typed in after submission (such as what I've just
typed).

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 40647 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified dup.
Status: RESOLVED → VERIFIED

Updated

14 years ago
OS: All
You need to log in before you can comment on or make changes to this bug.