Mozilla always reset the setting for "set default browser"

RESOLVED DUPLICATE of bug 376465

Status

RESOLVED DUPLICATE of bug 376465
11 years ago
11 years ago

People

(Reporter: henryarifin, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.11) Gecko/20071128 SeaMonkey/1.1.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.11) Gecko/20071128 SeaMonkey/1.1.7

Everytime I close mozilla and reopens it, the  "set default browser" pops up. Already uncheked the box for not showing up again, it still pops up when I closes mozilla and open the browser again.

Reproducible: Always

Steps to Reproduce:
1.Open Mozilla
2.Uncheck the pop up box for not showing up again for default broswer
3.Still pops up when I close mozilla and open mozilla again
4.Very irritating


Expected Results:  
The pop up as default browser box must not pop up when I choose mozilla as my default browser and will remember my preference and put it somewhere on mozilla memory or script.
(Reporter)

Comment 1

11 years ago
this happens only to version 1.1.7 during my lifetime using seamonkey
R.Duplicate,
per already duplicated bug 385008 and bug 391191.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → SeaMonkey 1.1 Branch
Duplicate of bug: 376465
You need to log in before you can comment on or make changes to this bug.