booksmarks deleted after update

RESOLVED DUPLICATE of bug 284099

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 284099
10 years ago
10 years ago

People

(Reporter: Stuart Crysell, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

My bookmarks are all deleted after Firefox did an automatic update.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Dupe of 403743?
To recover them, see http://kb.mozillazine.org/Lost_bookmarks
Summary: booksmarks deleted after undate → booksmarks deleted after update
(In reply to comment #1)
> Dupe of 403743?
> 
Doesn't look like a dupe of bug 403743; that bug is about the trunk (1.9) this is occurring on the 1.8 branch.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 2.0 Branch
Duplicate of bug: 284099
You need to log in before you can comment on or make changes to this bug.