black bottom and right border around html select options popup

RESOLVED DUPLICATE of bug 402625

Status

()

defect
RESOLVED DUPLICATE of bug 402625
12 years ago
3 years ago

People

(Reporter: moco, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

black border around html select options popup

screen shot coming.
this is with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b2pre) Gecko/2007112921 Minefield/3.0b2pre

do you guys see the black border that I'm talking about?
Summary: black border around html select options popup → black bottom and right border around html select options popup

Comment 3

5 years ago
I will would like like to fix this as my first bug where is the code located if I need to create patch?

Comment 4

4 years ago
I have this issue and I had expected the border-color to be picked up from the CSS for the select box, as per other browser.

Looking through google I can see a bug was raised about this in one of the earliest editions of firefox and was subsequently fixed. (The post was from 2000 and the environment for testing was Win98!)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402625
You need to log in before you can comment on or make changes to this bug.