If middle mouse button is clicked off the link mozilla's window disappear

RESOLVED DUPLICATE of bug 405899

Status

()

RESOLVED DUPLICATE of bug 405899
11 years ago
11 years ago

People

(Reporter: radoslawg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007120205 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007120205 Minefield/3.0b2pre

When I click middle mouse button off the any link then mozilla's main window dissapear. The only trace that it is still running is an entry in taskbar (as if it was minimized). It cannot be restored and must be terminated and started again.

I can reproduce it always.

Reproducible: Always

Steps to Reproduce:
1. Click middle mouse button off the any link

Actual Results:  
Main Mozilla's window dissapear.

Expected Results:  
Nothing.

Every external plugin disabled, no custom theme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405899

Comment 2

11 years ago
Confirming. Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007120205 Minefield/3.0b2pre
You need to log in before you can comment on or make changes to this bug.